Re: PCGEN 6.09.0 not launching on LInux

Eitan Adler
 



On Fri, 14 Jun 2019 at 20:14, Darth Borehd <darth.borehd@...> wrote:
I get this output when I try launch it.  The previous version worked fine. 

I think you either need to install JavaFX as dependency, or we need to properly build a jlink application. 


--
Eitan Adler

Join main@pcgen.groups.io to automatically receive all group messages.